Support Center

Outlook Add-in Error: Exception occurred loading manifest from file

Last Updated: Jan 02, 2014 03:43PM EST
When I try to install the Less Meeting Outlook plugin, an error appears:

Exception occurred loading manifest from file Microsoft.Office.Tools.v9.0.dll: the manifest may not be valid or the file could not be opened.

System.Deployment.Application.InvalidDeploymentException: Exception occurred loading manifest from file Microsoft.Office.Tools.v9.0.dll: the manifest may not be valid or the file could not be opened. ---> System.IO.IOException.File...
The solution is to have Microsoft .NET Framework 4 or above installed. Download and install that here. You can check your current version by clicking "Start" --> "Control Panel" --> "Programs" --> "Uninstall a Program" (note this may vary depending on your version of Windows).

Example:



If you are still having issues, follow these steps:
  1. Uninstall your current version of .NET
  2. Re-Install the latest version (link here)
  3. Restart/reboot your computer (this step is required)
  4. Try to re-install the Less Meeting add-in again
If you're still having issues, reach out to us directly so we can help you troubleshoot.
staff@lessmeeting.com
http://assets0.desk.com/
false
lessmeeting
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete